
Part Number: NEMM028_REV_I_EN       October 15, 2024                       Software version 6.1a                   
Copyright 2024                          NorthEast Monitoring, Inc.                           All rights reserved 
 

 
NorthEast Monitoring, Inc.  

HE/LX Holter Analysis Software 
 
 
 

User Guide 
English  

 
Version 6.1A 

 
 
 
 
 
 
 
 
 
 
 
 

      
 
 
 

  



NorthEast Monitoring, Inc.   HE/LX Holter Analysis Software 

NEMM028_Rev_I                             Page 2 of 32 

 
 
 
 
 
 

 
Microsoft Windows 10 and Windows 11 are registered trademarks of Microsoft Corp. 

 
 

LibreOffice is community-driven and developed software, and is a project of the not-for-profit 
organization, The Document Foundation. 

 
 
 
 
 
 
 
****************************************************************************** 
 
 
 
 
 

 
The Holter Analysis Software has been developed by NorthEast Monitoring, Inc. 

 
NorthEast Monitoring is an FDA Registered Facility, number 1224919,  

that follows all FDA CGMP Manufacturing Practices.  
The Holter Analysis software is covered by one or more US patents: US D889, 662, US D905, 253, US 

6125296, US 6666182. 
 

The Holter Analysis Software has 
U.S.A. FDA 510(k) Market Approval Number K930564 

  
 
 
  



NorthEast Monitoring, Inc.   HE/LX Holter Analysis Software 

NEMM028_Rev_I                             Page 3 of 32 

NorthEast Monitoring, Inc.  HE/LX Holter Analysis Software........................................................................ 1 
User Guide ........................................................................................................................................................ 1 
1. Introduction ................................................................................................................................................... 5 

a. Intended Use and Indications for Use ....................................................................................................... 5 
b. Specifications for HE/LX Analysis software ............................................................................................ 5 
c. The Software Package includes: ............................................................................................................... 6 
d. System requirements ................................................................................................................................. 6 
e. Clinical benefits ........................................................................................................................................ 7 
f. Report Serious Incident ............................................................................................................................. 7 
g. Initializing a flashcard for DR200 ............................................................................................................ 7 

2. Patient Information ....................................................................................................................................... 8 
a. New Patient ............................................................................................................................................... 8 
b. Patient Information ................................................................................................................................... 8 
c. Preview data on flashcard or DR400 ........................................................................................................ 8 
d. Receive Patients Remotely ....................................................................................................................... 8 
e. Archive ...................................................................................................................................................... 9 
f. Delete ......................................................................................................................................................... 9 
g. HIS Export ................................................................................................................................................ 9 
h. Send Report Remote button ...................................................................................................................... 9 
i. The Patient List .......................................................................................................................................... 9 

3. Holter Analysis ........................................................................................................................................... 11 
a. Arrhythmia Analysis ............................................................................................................................... 11 
b. Update ..................................................................................................................................................... 11 
c. ST segment Analysis ............................................................................................................................... 12 
d. Pacemaker Analysis ................................................................................................................................ 12 
e. Spectral Analysis ..................................................................................................................................... 12 

4. Review Methods ......................................................................................................................................... 13 
a. Color coding ............................................................................................................................................ 13 
b. Labels ...................................................................................................................................................... 13 
c. Measure ECG data .................................................................................................................................. 13 
d. Time-of-Day ........................................................................................................................................... 14 
e. Bin Screens.............................................................................................................................................. 14 
f. Critical Events Screen ............................................................................................................................. 15 
g. Saved Strips Screen................................................................................................................................. 15 
h. Page Screen ............................................................................................................................................. 17 
i. Trends Windows ...................................................................................................................................... 19 
j. Tables Window ........................................................................................................................................ 19 
k. Additional features .................................................................................................................................. 20 

5. Reports ........................................................................................................................................................ 21 
6. Preferences & Configurations ..................................................................................................................... 23 

a. Preferences window ................................................................................................................................ 23 
b. Edit fields ................................................................................................................................................ 23 
c. Running the Configurations program...................................................................................................... 24 

7. Archive Patient Data ................................................................................................................................... 26 
a. Archive Type ........................................................................................................................................... 26 
b. Archive Patients Tab ............................................................................................................................... 26 
c. Restore Patients Tab ................................................................................................................................ 26 
d. Auto Archive ........................................................................................................................................... 27 

8. Licensing and Utilities ................................................................................................................................ 28 



NorthEast Monitoring, Inc.   HE/LX Holter Analysis Software 

NEMM028_Rev_I                             Page 4 of 32 

Licensing ..................................................................................................................................................... 28 
HASP Software Key and HASPFinder Utility ........................................................................................... 28 
Settings Utility ............................................................................................................................................ 28 

9. Calculation of Heart Rate............................................................................................................................ 29 
Types of heart rates ..................................................................................................................................... 29 
Current heart rate ........................................................................................................................................ 29 

10. Test Issues ................................................................................................................................................. 32 



NorthEast Monitoring, Inc.   HE/LX Holter Analysis Software 

NEMM028_Rev_I                             Page 5 of 32 

1. Introduction  
Welcome to NorthEast Monitoring’s HE/LX Holter Analysis Software. Used in conjunction with a 
NorthEast Monitoring Holter Recorder, HE/LX Holter Analysis allows you to fully review all of 
the ECG recorded during the Holter test, including all normal, ventricular, supraventricular, and 
paced beats. You can quickly review and edit morphology types, significant arrhythmic events, 
strips saved for the printed report, data trends, and tables. You can also review and edit report 
information before it’s printed, and then print whatever pages are required to document each 
patient’s Holter test. In addition, the software automatically reads recording data from the 
recorder’s flashcard - including entries made using the Event button - and saves sample strips of 
event markers and diary entries.  Archiving, Remote Reporting and Spectral Analysis are also 
included. 

a. Intended Use and Indications for Use 
Intended Use: 
The Holter Analysis Software is intended to provide Holter analysis (arrhythmia and trend data) to 
physicians on their personal computers, on an off-line basis. 

Indications for Use: 
1. The Holter Analysis Software is to be used to analyze the data recorded by Holter recorders 

such as the NorthEast Monitoring, Inc. DR200 and DR400. Detection of Arrhythmias: The 
Holter Analysis Software assists in the evaluation of ECG recordings of cardiac rhythm 
when intermittent arrhythmias are suspected due to patient symptoms such as palpitations, 
transient ischemic attacks (TIAs), syncope (fainting), or other such symptoms as determined 
by the physician.  

2. Efficacy of Treatment: The Holter Analysis Software assists in documenting the effect of 
pharmacological treatment of known arrhythmias is effective by measuring the frequency 
and duration of the arrhythmia compared to the frequency and duration prior to treatment.  

3. Pacemaker Evaluation: The Holter Analysis Software assists in the evaluation of the 
function of implanted pacemakers to ensure that the pacemaker is functioning within 
prescribed limits.  

4. The Holter Analysis Software is to be used only on the order of a physician. 

Legacy recorders 
While they remain in the field, the Holter Analysis Software can be used to analyze Holter data recorded on 
NorthEast Monitoring, Inc. legacy recorders such as the NorthEast Monitoring, Inc. DR180+, DR181 and the 
DR300. The only limitation is that as of version 6.1 of the software, 12-lead or oximetry are no longer 
supported. 

b. Specifications for HE/LX Analysis software 
Operator Knowledge 
Users must have extensive Holter knowledge to properly identify sinus and paced rhythms, 
abnormal rhythms, supraventricular and ventricular arrhythmias, artifact, ST segment changes, and 
pacemaker failures. In addition, all instructions assume a working knowledge of computers and, 
specifically, a Windows operating system. 
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Software and Performance Specifications: 
Arrhythmia Detection: 

• Ventricular Premature Beats (VPBs) 
• Supraventricular Premature Beats (SVPBs) 

 
Maximum time analyzed:  

• 14 days 
 
Presentation of data: 

• Standard 25 mm/s for 3-lead recordings 
• Calibration indication can be provided in reports 

 
ST Segment slope:  

• Positive or negative slope indicated based on manual setting of cursers by trained operator 
 
LAN Capability:  

• Allows multiple users to access a common database of patient data without conflict. 
 
Pacemaker detection:  

• Displayed and annotated for the operator 
 

Reports: 
• Capability of labeling all arrhythmias with the operator’s input 
• Modular with ability for operator to select modules to be included 
• All reportable values and labels are editable by the operator 
• Ability to remove and/or add sample ECG strips 

c. The Software Package includes: 
• Software HASP key 
• USB flashcard reader 

The Holter (HE/LX) Analysis software must be installed on your hard drive to run. The software 
can be found and downloaded from www.nemon.com under the Support > Downloads and 
Documents page.  A license file, provided separately, and the HASP key must also be installed to 
run the software. A demo patient has been provided with your software. Otherwise, you will need a 
flash.dat file from a Holter recorder to begin analysis. 

d. System requirements 
The Holter Analysis Software is to be used to analyze ECG data recorded by a NorthEast 
Monitoring Holter recorder. The Holter Analysis Software must be installed on the hard drive of the 
computer. To run the Holter Analysis Software, the computer must include: 

1. Microsoft Windows 10 or Windows 11 operating systems 
2. Processor with a speed of 1 GHz or faster 
3. At least 1 GB of memory, 2GB for Windows 10 
4. At least 10 GB of free space on your hard drive 
5. Monitor with a resolution of at least 1280 by 1024 
6. USB flashcard reader or a laptop PC card slot (For DR200 and DR300) 
7. Laser printer is recommended 

http://www.nemon.com/
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e. Clinical benefits 
The Holter software is used to analyze NorthEast Monitoring Holter recordings that are used to 
assist in the diagnosis of heart issues that do not show up on an electrocardiogram. Holter 
monitoring is not intended to replace real-time telemetry monitoring for patients suspected of 
having life-threatening arrhythmias. 

f. Report Serious Incident 
The user and/or patient must report any serious incident that has occurred in relation to the Holter 
Monitor should be reported to North East Monitoring and the applicable competent authority / 
government agency in the country where the incident occurred.  

g. Initializing a flashcard for DR200 
If you purchased a flashcard from an outside vendor, the flashcard must first be initialized using the 
HE/LX Analysis software: 

1. First, insert the card into the card reader, and select File > Flashcard > Initialize. 
2. If a card is found, the Initialize Flashcard window opens. 
3. The drive selected is highlighted in blue.  Ensure that the correct drive is selected for your 

card. If the drive has not been found, check to be sure that a card is in the slot and the reader 
is attached to the computer. 

4. Select the card format option of your choice.  
5. Press Erase. 

 
Note: If you insert a card into the recorder and get a message that the Flashcard or memory card is 
missing, the card is not formatted or erased properly. 
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2. Patient Information 
a. New Patient 

Copy the Holter ECG file to an open directory 
For DR400 recordings, plug recorder into PC, and for other recorders, insert the flashcard into card 
reader. Select File > Open/New.  Click on a directory (row) that is blank and press the New button 
at bottom of window.  

Enter Patient Information 
While the file is copying, you can start to update the patient’s demographic information, select the 
appropriate Type of analysis/report (configuration) and enter any diary information into the Diary 
Symptoms window. 

Copy different flashcard, if required 
If the patient information displayed does not match the correct patient, correct the file and press 
“Copy different flashcard.”  Once the data is correct, press “Start” to begin analysis. 

b. Patient Information 
To open the Patient Information window for the current patient, select File > Patient Information.  
While most of the Patient Information window is the same as that of a new patient, you will see the 
addition of the Status button, and the Re-analyze button replaces the Start button because the Holter 
signal has already been analyzed.  
 
If you choose to change the Type of Analysis/Report while editing patient information for “current” 
patient you will be forced to redo analysis and all edited ECG data will be lost.  For more 
information about Types of Analysis/Report, see Section 6 Configurations and Preferences. 

Diary window 
You can manually enter diary entries here when provided on paper by the patient.  Once the 
recording is analyzed, you will also see events that were created when a patient presses the diary or 
event button on the Holter recorder. 

c. Preview data on flashcard or DR400 
Review the clerical data on a flashcard by inserting the card in reader and select File > Preview 
Flashcard. The Preview window displays the Patient ID, recorder number, date recorded and the 
start time on the flashcard.   No data is saved on desktop by previewing. 

d. Receive Patients Remotely 
You will need to have an account set up to receive patient files from LX Remote.  Contact 
Technical Support on how to get started. 
 
In order to input files to HE/LX, go to File > Open/New and press Remote Receive button at the 
bottom of the screen. You will now see the Remote Receive window. By default, the FTP directory 
is usually set up as c:\nm\ftp.  You can change this by browsing and selecting the directory where 
your remotely received files are saved on your desktop. 
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Copy a patient file onto a patient directory by:  
• Select a blank patient directory on the right-side of the screen by clicking on it 
• Select the incoming patient on the left-side of the screen by clicking on it 
• Both should now be highlighted 
• Press the Copy button.  
• Repeat these steps until you have copied over all of the patients.  The FTP Delete button should 

be used to delete FTP records after they have been copied into the software for analysis 

e. Archive 
From the Patient Open window, you can go to the Archive screen which allows you to save a copy 
of the patient recording and report to another location.  

f. Delete 
This will allow you to delete one or more patients. This data will be lost forever unless saved or 
backed up elsewhere. 

g. HIS Export 
The software includes an interface to your hospital information system (HIS). Once a patient is 
completely analyzed using HE/LX Analysis, the user is able to save a copy of the patient data and 
final report in a location for your hospital information system to retrieve.  

The Export Process 
The user creates the HIS files by going to the Patient List, clicking on a patient, and then clicking 
on the HIS Export button. The HIS Export button will only be available if the patient has a report to 
export.  Three files are created during this process: 
1. cmp - the existence of this file tells you that the other files are ready to be retrieved. 
2. pdf - the patient’s Holter report 
3. txt - a text file in an xlm format with the patient data. 

 
The HISExportPath in the user’s h4w.ini file determines where these files are saved. By default, the 
files will appear in the user’s c:\HIS_Transfer directory.    Each file name will begin with the 
following format, Pat-$IDNO-$DateRecorded-$CurrentTimeStamp.  

h. Send Report Remote button 
The NARP (NorthEast’s Automated Remote Process) must be running on your computer to work, 
and the Remote user must be running LX Remote to receive the report.   When you select a patient 
with a report, this button will be enabled. 

i. The Patient List 
All of the patients saved in the software appear in the Patient List when you select File > Open/New 
from the toolbar.  From the Patient List you can choose to open a patient’s record by clicking and 
highlighting it and pressing “OK” or by double-clicking anywhere on the patient line.  
From the Patient List, you also can create a new patient by clicking on an empty directory (row) 
and clicking the New button at the bottom of the screen. The New button is only available when a 
directory is empty. 
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On the Patient List, if you don’t know the meaning of a specific column, you can hover your cursor 
over the heading for that column and help will be displayed if it exists. 

Customize the Patient List View 
You are able to customize the Patient List for your specific needs in the following ways: 
• To change what columns appear on the list, right-click on the top row of the column headings. 

You will now see a list where you can check or uncheck items to include or exclude from the 
list.  

• Once you have decided what columns you want to see, you can change the position of the 
column by clicking on it and dragging it to a new location. 

• Grab the column divider to increase or decrease the size of any column. 
• Sort on any column by double-clicking on the header for that column. An arrow will appear to 

show you which column is sorted. 

Search Patients 
The Search Patients box will search all visible columns for a match, and only show patients who 
meet the search criteria. 
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3. Holter Analysis 
a. Arrhythmia Analysis 

Certain analysis and related documentation criteria are already set when you click the Start button 
in the Patient Information window. They include all the settings that appear in the five windows 
that are accessible using the Settings button either in the Patient Information window or on the main 
Holter toolbar. Those windows are What Strips to Auto Save, How Often Strips Auto Save, 
Scanning Criteria and Spectral Analysis. 

Scanning Criteria 
The Scanning Criteria are used during Holter analysis to define some of the arrhythmias labeled by 
the software, along with settings that control the amount of information processed.  

What Strips to Auto Save 
All possible strip labels appear in this window. Each label can be turned off or on to indicate 
whether sample strips of that type should be saved for the final report. A check mark indicates that 
sample strips with that label will be saved.  

How Often Strips Auto Save 
These settings control the distribution of strips that are saved for the report.  

Spectral Analysis 
Spectral analysis settings for Pro users only. 

Arrhythmia Re-Analysis 
Re-analysis is required after changing most of the settings in the Scanning Criteria window.  The 
exceptions to this are the Lead Labels, Heart Rates and Prematurities.  If a setting requires re-
analysis, the software asks you to confirm whether it is appropriate to re-analyze. If you want 
analysis to occur, click Yes. If not, click No and your edits will be discarded. 
 
Because re-analysis is required after a change in most Scanning Criteria, be sure to make any 
changes to the Settings before you work on the final report. Any bin, template or beat editing, along 
with manually saved strips and typed comments will be lost after re-analysis.  Additionally, any 
changes to Saved Strips, Tables and Report Summary for the final report should be done after 
settings are updated, as if done before, they will be lost.   

b. Update 
An Update is required when What Strips to Auto Save, How Often Strips Auto Save windows, and 
other items in Scanning Criteria (Heart Rates, Interval Size and Prematurities) window are changed.  
An update does not go through a full re-analysis, so bin, template or beat editing done before the 
update, will NOT be lost.   However, any changes to Saved Strips (except Alternatives) Tables and 
Report Summary will be lost during an update. 
 
Whether the Update button appears in the Review toolbar depends on the “Automatically update 
tables” setting in the Preferences window. If the software is set to automatically update, the button 
does not appear; if you must update the data after making changes, the button appears. 
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c. ST segment Analysis 
To review and/or update the location of the ST markers used during analysis, Select Review > 
Calibration.   

d. Pacemaker Analysis 
Pacemaker activity is recorded without distorting the patient’s ECG, by removing the effects of the 
pacemaker spike and replacing it with a pacemaker marker. In order for pacemakers to be analyzed, 
the Pacemaker Criteria in the Scanning Criteria window must be set properly.  

e. Spectral Analysis 
To perform HRV analysis, the software considers only normal-to-normal RR intervals and performs 
the analysis based on the settings available in Settings > Spectral Analysis.  HRV Analysis can only 
be performed when the Analysis time is 24 hours or less. For this reason, the HRV menu option 
from the toolbar will be disabled when the Analysis duration is greater than 28 hours. 
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4. Review Methods 
Patient ECG data can be reviewed on the monitor of your computer in different ways.   You can 
review and edit: 
• the templates established during analysis (Bin) 
• the most significant events identified during analysis (Critical Events) 
• strips saved for the final report (Saved Strips) 
• on-screen full disclosure of all the ECG (Page) 
• graphs showing the heart rate and RR interval data (Trends) 
• tables compiled for the report (Tables) and 
• Superimposition. 

a. Color coding 
Throughout the HE/LX Analysis software, the ECG is color-coded based on what the system has 
labeled each beat as:  
1. Green: Beats the software has identified as normal. 
2. Yellow: Beats identified as supraventricular premature beats (SVPBs). They have a normal 

morphology, but fall early. 
3. Red: Beats identified as ventricular premature beats (VPBs). They differ significantly from the 

normal; they are not necessarily premature. 
4. Orange:  Beats identified as part of an AF event.  Either Atrial Fibrillation or Atrial Flutter 

(AF).   
The following beats have a normal morphology, but an irregular HR. 
5. White: Beats identified as pauses, based on the definition in the Scanning Criteria window. The 

white overrides any other color that the beat may also qualify for (e.g., red because it is a VPB). 
6. Light blue (cyan): Signal that appears to be contaminated by artifact.  
7. Cobalt blue: Beats identified as paced. 
 
All data must be reviewed carefully to ensure that you agree with the beat labels the software has 
selected; if you do not agree, you can change them and their color will change appropriately. 

b. Labels 
In addition to the color-coded labels the software provides for each beat, there are some labels only 
you can use to relabel beats. These are: 
• Questionable (Unknown): Use this label to separate out beats you cannot identify and keep 

them from being included in another category. They are colored green, like normals.  
• T-wave: Use this label if the software has identified a portion of the signal as a QRS, but it is 

not. This will remove the beat from the counts and will merge its RR interval with the preceding 
RR interval.  

c. Measure ECG data 
The data fields in the center of the toolbar - HR (2 RR), Time, and the ST indicators for each 
channel - contain data calculated based on the two blue calipers in the active strip. As you drag the 
blue calipers, those fields change, reflecting the new caliper positions. 
 
To measure a two-beat heart rate, place the calipers two RR intervals apart; the measurement 
appears in the HR (2 RR) field. To measure ST in any of the channels, position the left caliper in 
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the isoelectric area of the PR interval and the right caliper where you want to make the ST 
measurement; the measurements for each channel appear in the appropriate fields. 
 
To move the calipers keeping them the same distance apart, click the check box next to Both and 
then drag the calipers. Click again to remove the mark and move them separately. 
 
To keep the calipers in the same locations as you move through different screens of ECG, click the 
check box next to Lock; the calipers will stay in the indicated locations unless you move them 
again. Click again to turn off. 
 
To make ST measurements, place the left caliper in the isoelectric portion of the PR interval, and 
place the right caliper where you want the ST segment measurement to be made; the vertical 
distance between where the left caliper intersects the ECG and where the right caliper intersects the 
ECG will appear in the ST field for each channel (labeled ST 1, 2, 3). 

d. Time-of-Day 
All review windows are linked by time-of-day. In addition, the Page window is linked to all other 
review windows through the right-hand button on the mouse. From any other review window, a 
right-click will jump to the Page display, retaining the current beat. After that, a right-click in Page 
will then take you back to where you originally were, regardless of whether you change the current 
beat in the Page window. 

e. Bin Screens 
The software determines what the patient’s normal QRS complex looks like and establishes a 
template called “normal.” Each beat after that is compared to the normal template; matches to that 
template are also called normal, while a similar but slightly different morphology will establish a 
new template, also called normal. A QRS complex that differs more significantly from the normal 
template will establish a template called “ventricular.” A new template is established for each 
different morphology identified by the software. Subsequent matches to a template are labeled 
based on the template label, the timing of the beat, and other criteria. 
 
Moving from one level of the Bin window to the next can also be done by double-clicking on the 
ECG in the bin, template, or beats display. Each double-click changes the radio button position one 
button to the right. 
 
After analysis, the templates that generally look alike are grouped together in “bins.” You can 
review these bins by morphology, that is, all normal bins or all ventricular bins. Within the Bin 
window, you can also review by template, displaying all the templates within each bin. 
 
To change the morphology displayed, click on the arrow in the Morph field to display your choices, 
and then click on the type you want displayed. To undo a relabel, click the Undo button. It will 
restore the templates to their state before the last relabel. 
 
The template display contains up to 12 templates that matched the current bin. If more than 12 
templates fell into that bin, you can access additional pages of templates by using the Page Down 
key, the scroll bar or the Scan button 
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Clicking the Beats radio button displays up to 24 of the beats that matched the current template. Use 
the Page Down, the Scan button, or the scroll bar to display additional matches to the template.  

f. Critical Events Screen 
Each type of critical event has a number associated with it - the number of events of that type that 
were identified for this patient. Every event of each type can be displayed, either one at a time (full-
sized) or 12 at a time (miniature).  
 
A beat that appears in one category of Critical Events does not appear in all other applicable 
categories. For example, if a VPB appears in Bigeminy, it does not appear in VPB; if a paced beat 
appears in Sense Failure, it does not appear in any other paced category. Therefore, do not rely on 
the counts in Critical Events to provide comprehensive totals. 

Histograms 
The top portion of the Critical Events window presents a histogram showing the distribution of the 
events within the type displayed - either an RR histogram or a 24-hour histogram.  

Relabel in Critical Events 
All relabeling done in the Critical Events window is single-beat editing. To relabel a beat within the 
Critical Events window, click on the event to select it; this turns the relabel buttons from dim to 
colored. Click one of the colored relabel buttons to relabel the selected beat. 

g. Saved Strips Screen 
The report includes full-size, 7.5-second, 25-mm/sec strips on a background grid. Some strips are 
automatically saved based on the settings in the What Strips to Auto Save window. You can also 
use the Keep button to manually save strips while reviewing the Holter recording. 

Review Saved Strips 
To review the saved strips, click Saved Strips in the Holter menu. The Saved Strips window 
displays a miniature version of the strips 12 at a time. Each is labeled with its strip label and the 
time-of-day at which it occurred. Page through them using the Page Up and Page Down keys, the 
up and down arrows of the scroll bar, or the scroll button on your mouse. 
 
All strips are three-channel unless oximetry data was collected for this patient; if oximetry data is 
present, it appears in the area where channel 3 normally appears, and data fields of SpO2  data 
appear to the right of the standard data fields. 
 
ST event labels include the channel in which the ST segment change occurred.  

Change the active strip 
At any time, there is only one active strip, the strip outlined in blue. Four fields above the strips 
refer specifically to the active strip. Those fields include time-of-day, a strip number, HR (heart 
rate) and HR2 (the second heart rate, that is, the heart rate of a run of VTAC or SVT in the strip). 
 
To change the active strip, click on the one you want so that the outline surrounds it. You can also 
change the active strip by clicking the List button in the toolbar to open the List window. The List 
window lists each strip label and corresponding heart rate in order of time-of-day. To display a 
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particular strip from the list, click on the appropriate entry on the list and click OK, or double-click 
on the entry. To exit without changing the active strip, click Cancel. 

Edit a strip label 
To change the label of the active strip, click on Edit in the toolbar. The Edit window opens; it 
includes a field with the current label of the strip and the heart rate of the ECG in the strip, along 
with the second heart rate, the rate of either SVT or VTAC if it is present. (A second heart rate of 0 
indicates that there is no run on the strip.) 

Delete a strip 
To delete one strip in the Multiple strip display, click on it to make that strip the active one, then 
click Delete in the toolbar. To delete more than one strip, click on the first strip to make it the active 
strip; in addition to the blue highlight around the strip, there is also a yellow highlight around the 
time-of-day, indicating that the strip is selected. Click on any additional strips you want to delete, 
then click Delete in the toolbar. All of the selected strips (as indicated by the yellow highlight) are 
now deleted. 
 
When you delete a strip, its label becomes red; strips with red labels are not included in the printed 
report. To retrieve a deleted strip, click on it and then click Delete in the toolbar again. 
To delete all of the strips displayed, click the button labeled Del/Undel All. To retrieve all of the 
strips displayed, click the button again. 
 
To delete only one or more channels of a strip, click on a strip to make it active. Then, click on one 
of the check boxes labeled Channel 1, 2 and 3 to delete it. 

Alternative strips 
Some strips can be replaced by an alternative: maximum and minimum heart rates, shortest and 
longest RR intervals, and fastest and longest runs of VTAC and SVT and longest and fastest runs of 
AF. If you would prefer to select a different alternative, click on the strip to make it active and the 
Alternatives button appears.  
 
Click the Alternatives button to make the Alternatives window opens, displaying other choices for 
that label. To select a different strip, click on the strip and then the Select new Alternative button.  

Expand the active strip 
To view a strip more closely, either click Single in the toolbar or double-click on the strip. It then 
fills the Saved Strips window. Each beat is labeled with either the heart rate (BPM) or the length (in 
milliseconds) of the RR interval following the beat. 
 
Saved Strips are re-compiled after every update or re-analysis, so be sure to make changes to the 
automatically saved strips only after you have completed all other editing. Any editing of 
automatically saved strips that occurs before an update or re-analysis will be lost. Manually saved 
strips remain as is. 
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h. Page Screen 
The Page window allows you to review all of the ECG stored during the recording, like an 
electronic full disclosure. The window is divided into two displays: a miniature, single-channel 
presentation and an expanded three-channel display with a background grid. Use the Full 
screen/Expand button to toggle between the miniaturized ECG and a combination screen formats. 

Single-channel page display 
The single-channel page display contains a blue highlight box surrounding one of the QRS 
complexes, the “current” beat. The time-of-day at that beat is displayed in the time field in the 
upper left corner of the window.  
 
The displayed ECG can be adjusted in these ways: 
• To adjust the ECG so that the highlighted beat appears in the center of the page, click Center. 
• To move the highlight box to a different beat, click on the beat. 
• To change the channel displayed, click on the Lead field and select a different channel from the 

list. 
• To change the amplitude of the displayed signal, click on the Gain field and select a different 

size from the list. 
• To change the amount of time displayed on each page, click on the Zoom field and select a 

different amount of time. 
 

In the single-channel display, you can visually review pages of ECG by using the Page Up and Page 
Down keys, by clicking on the down arrow of the scroll bar, by using the scroll button on your 
mouse, or by clicking the Scan button. Turn the Scan button off by clicking it again. Control the 
speed of the scan by pressing + to make it faster and - to slow it down. 

Expanded ECG display 
The expanded display shows three channels of ECG in the bottom of the Page window. To display 
expanded ECG, click the Expand button. 
 
The expanded ECG in the bottom half of the window and the single-channel display in the top half 
of the window are linked. The expanded strip is centered on the highlight box in the top half. If you 
move the highlight box, the ECG displayed in the bottom half changes appropriately. 

Relabeling in the Page display 
The type of relabeling performed is determined by the setting in the Mode field: 
• Single beat relabels just the current highlighted beat to whatever label you choose. 
• All matches relabel the template to whatever label you choose. 
 
To relabel in the Page window, click on the beat to be relabeled, select the appropriate setting for 
the Mode field, and then click the appropriate relabel button. 
 
To relabel multiple single beats to the same label, click on the first beat, then press the Shift key 
and click on each additional beat. A blue highlight box surrounds each of the beats to be relabeled; 
click the appropriate relabel button.  
 
To relabel a string of beats to the same label, click on the first beat and then drag across to the last 
beat; the beats turn magenta. Then click the appropriate relabel button.  
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Whenever you use a relabel button, a message appears in the bottom strip of the window indicating 
what label was given to the beat and how many beats were relabeled. In addition, error messages 
appear there whenever you try to relabel inappropriately. 
 
Although the S and T labels are available in Page, only a single beat at a time can be relabeled to S 
or T. If Mode is set to All matches and you use the S or T relabel button, a single-beat edit will be 
performed 

Insert a beat 
If while you are reviewing the ECG in the Page window, you see that a particular beat is included in 
the highlight box of the preceding beat, it means that the beat was missed. This is usually because 
of very low amplitude, but sometimes because of low slope. To force the system to count the beat, 
you can use the Insert button in the expanded Page toolbar.  
 
To insert a beat, first click near the beat so that it appears in the expanded Page display, then drag or 
click the left-hand caliper to the location of the missed QRS complex. Click the Insert button in the 
toolbar in the middle of the window. The Insert window opens, with the time-of-day of the new 
beat listed in the first field and a beat label in the Morphology field. Click on the arrow in the 
Morphology field to display the list of label choices and make your selection. Then click OK to 
insert that type of beat where the left-hand caliper is.  

Save strips for report 
To save a strip, click on the beat you want at the center of the strip to move the highlight box there, 
and then click the Keep button; the Keep window opens. The Description field contains the current 
beat label. To relabel the strip, either type the label in the Description field or select a label from the 
scrolling list. Click OK to save.  
 
The Keep window includes two heart rate fields: HR, which equals the heart rate of the background 
rhythm of the strip, and HR 2, which is the rate of the run (VTAC or SVT) on the strip, if there is 
one. Both fields can be edited.  
 
To save strips of an event longer than 7.5 seconds, drag the cursor across the ECG to be saved (the 
selected ECG turns magenta) and then click Keep. In the Keep window, you can enter the label of 
the first strip in the series and then click the left button, which indicates how long a time period to 
be saved.  
 
To save multiple strips, all with the same label, click on a beat at the center of the ECG to be saved, 
then hold the Shift key down and click on another beat. Then click Keep. In the Keep window, click 
the button labeled “n strips” to save all the selected examples; click the button labeled “1 strip” to 
save just the first.  

Turning AF On/Off   
If a patient is in intermittent atrial fibrillation or flutter, you can disable the SVPB counts and/or 
relabel that region as AF. To do so, select the ECG by dragging across it (it turns magenta), then 
click the AF On/Off button. All the selected beats turn orange and be labeled as AF. 
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i. Trends Windows 
On all of the trends, time-of-day appears on the horizontal axis. RR intervals are plotted so that the 
range within each minute appears as a vertical line; the top end of the line indicates the longest RR 
interval within that minute, and the bottom of the line indicates the shortest RR interval within it. 

The blue marker 
The blue vertical marker is located at the time-of-day of a particular 30-second segment. Click on 
either trend to move the marker to a different time-of-day. The time-of-day that appears in the large 
data box indicates the time-of-day at the marker. The data boxes at the top of the display indicate 
the data collected for the minute where the marker is located, including heart rate (HR), the shortest 
RR interval (RR Min), the longest RR interval (Max), the total number of VPBs and SVPBs, and 
the total number of VPBs and SVPBs that occurred during runs of VTAC and SVT. In addition, the 
ST data boxes include data collected for the 30-second interval where the marker is located, 
including the ST segment measurement for each channel in ST 1, 2 and 3, and the ST slope 
measurement for each channel in Slope 1, 2 and 3.  
 
Asterisks indicate that there is no data for that time period, usually because of artifact. 

Relabel to Artifact 
In the Trends window, to relabel a continuous period as artifact, click at the time-of-day you want 
to start rejecting and then drag until the end time. The time period turns magenta. Now click the 
Artifact button. 

General Trends 
The general trends present data in one-minute increments throughout the Holter period, including 
the RR trend showing the range of RR interval measurements; the heart rate trend showing the 
average heart rate; total VPB and VTAC trends; and total SVPB and SVT trends.   

ST Trends 
The ST trends present the ST segment analysis data in 30-second increments throughout the 
Holtered period for all three channels of data. The placement of the ST calipers is automatic unless 
you re-set them in the Calibration window.  
 
The ST trends include three components for each channel:  
(1) the patient’s baseline ST measurement, that is, the patient’s normal ST; 
(2) the actual measurement made for each 30-second increment; and  
(3) the slope indicator for each 30-second indicator. 
 
The baseline measurement is trended as a blue line, the actual measurement is green, and the slope 
indicator is a vertical red line drawn from the actual measurement to the measured value at the slope 
caliper. 

j. Tables Window 
To review the tables compiled for a patient, click Tables in the Review toolbar. The listing of what 
tables are available appears at the right of the screen. The displayed table is highlighted in blue. To 
display a different table instead, click on its name in the list. 
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Within the Interval Table Edit window, you can click in any editable data field to type in your 
changes. Highlight an existing entry and type over it, or click to the right of the entry and backspace 
to eliminate it and then type your entry.  To eliminate information within an interval, use the Zero 
All buttons to zero out the day or enter a zero into each field you want to remove.  
 
Be sure to make any changes to the tables carefully. Incorrect information entered in this window 
can cause inconsistencies in the printed report. 

k. Additional features 
Superimposition 
Select Superimposition from the drop-down Review menu. Click on Scan to start and stop the 
superimposition display. Control the speed of the scan by repeatedly pressing + to make it faster 
and - to slow it down. 

Calibration Adjustment 
Select Calibration from the drop-down Review menu. Three channels of calibration signal are 
displayed. The two horizontal lines for each channel should be lined up so that one is level with the 
top of the square wave and one is level with baseline. Drag the lines to move them.  
To increase the size of the signal for analysis, set the horizontal gain markers close together. To 
decrease the size of the signal for analysis, set the horizontal gain markers far apart. 
If you use the gain markers in this way, the signal is no longer calibrated and no ST measurements 
are correct. 
 
Whenever you make changes in the Calibration window, the signal must be re-analyzed when you 
exit. If you choose to not re-analyze, the changes are not saved. 

Invert/Hide 
To invert the signal in a channel or to hide it from view go to Review > Invert/Hide. Click on the 
check box for each channel to be inverted or hidden; click on it again to return the signal to normal.  

Shorten analysis time 
To shorten the analysis time, move the marker to the time-of-day at which you would like to end 
analysis, then select Review > Shorten analysis time. 



NorthEast Monitoring, Inc.   HE/LX Holter Analysis Software 

NEMM028_Rev_I                             Page 21 of 32 

5. Reports  
To access the report modules, select Reports from the Review toolbar. The modules that are 
available for the current patient are listed in the right half of the Reports window. 
  
To include a module in the report, the check box next to the module name in the Reports window 
must contain a check mark. Click on an empty box to add a check mark, and click on a check mark 
to remove it. To turn all of the modules on or off, click on the All On/Off check box under the 
report module list; to change them all again, click on the All On/Off check box again. 

Report heading 
The Patient Information module includes a Report heading so that you can customize the report for 
your facility. To enter text in a line, click on the field and type your entry. 
 
If your address comes up automatically, but you would like to change it for a particular patient, you 
can either make your selection from the addresses you have associated with different report 
configurations or you can edit it on this screen. 

Adding Logo to report 
A reasonably sized log.jpg file can be put into the C:\nm\bin\logo\ directory.   

Strip annotation 
In the Reports window, set the Strip annotation field to indicate how you would like the beats 
annotated. The beat labels consist of: 

• N for normal 
• S for SVPB 
• V for VPB 
• A for artifact 
• P for paced (A, V, or AV) 
• F for AF  
• D for event marker 
• ? for questionable/unknown 

Report summary 
The summary that prints on the front page of the report can take one of four different formats, 
although the content will vary depending on a couple of factors: if the patient has a pacemaker, 
paced data replaces ST data; if Afib has been turned On or Off, the Report summary includes the 
percentage of time that Afib was identified and excludes supraventricular counts for that period. 
 
When you click on the Create Report button, the front page and list of reports that you selected will 
be created in LibreOffice Writer.  Using LibreOffice, you can edit the report and enter Comments in 
the box labeled “COMMENTS”.  Once you are satisfied with your report, you should save it and 
create a PDF in LibreOffice or by clicking on the Create PDF button. 
 
If you enter COMMENTS into the box, those comments will be saved if you need to recreate the 
report.  Any other edits will be lost if you do not Save the report, although the report will be deleted 
any time you reanalyze the patient. 
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Status indicators 
Use Status indicators to keep track of whether a patient’s Holter has been edited, printed, and/or 
verified already. From the Patient Information screen, you can also lock a patient’s record on the 
Status window.  Click the check box to add or remove a check mark. 

Full disclosure 
Full disclosure is a printout of all the ECG recorded during the Holter monitoring period, in a 
miniaturized format. Each page is annotated with time-of-day along the left margin. Update the Full 
Disclosure of the Report screen to customize what and how the full disclosure appears. 
 
The time per page check boxes control how much total ECG is printed per page. If you choose to 
print two channels of ECG, the 30 min/page setting will print both channels during a 15- minute 
time period, and the 60 min/page setting will print both channels of a 30-minute time period. 

Print 
Print your report in Adobe after reviewing.   
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6. Preferences & Configurations 
a. Preferences window 

To open the Preferences window, select File > Preferences.  

Draw grid 
You can choose whether there is a background grid behind the expanded strip displayed in the Page 
window. A check mark indicates that a light grid will appear. No check mark means that the grid 
will not appear. 

Automatically update tables 
A check mark should appear in the check box so that the software automatically updates counts, 
tables and strip labels after you relabel a beat, template or bin in any of the Review windows. If you 
choose to not automatically update, you must manually run an update after making changes.  Click 
on the blinking red Update button to make this occur. 

Save new Physician or Interpreting physician 
This field allows the software to ask you whether to add a new physician or interpreting physician 
name to the appropriate list when you close the Patient Information window after typing a new 
name in either field. 

Annotation 
Indicate here whether the beats should be labeled on the screen with a beat-by-beat heart rate 
calculation or RR interval length. 

ST measurement 
Set your preference for ST measurement here. 

After analysis show 
This field allows you to determine which window is displayed upon the completion of analysis.  

Saved Strips / Single view / Default sort 
Select the two default options that you prefer.  The defaults will be used each time you create a new 
patient, but can be overridden on the Saved Strips screen. 

b. Edit fields 
Entries in those fields can be preset so that you can make a selection from a list instead of typing 
the physician’s name or report summary phrases in for each Holter test.  

Physicians and Interpreting physicians   
To add a name to the list in the Physician field of the Patient Information window, go to File > 
Preferences > Physicians to add, edit or delete the physician names. 
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Beat Label Edit 
This screen allows you to customize the list of labels that appear on Strip Labels, Saved Strips and 
the final report. Double-click on the No. of the label that you want to edit on the column labeled 
“Editable custom label,” edit and press Enter.  
 
Note: Changes to labels must be made carefully because the meaning of the label MUST NOT 
change. For example, when the system calls a beat ventricular, it uses the VPB label when saving 
strips for the report; you can change the text to read VE instead, but not SVPB or BBB, or your 
report will be incorrect. 

Indications and Medications Edit 
This window is for customizing the indication and medication lists on the Patient Information 
screen. 

c. Running the Configurations program 
Access the Configurator with the HE/LX Analysis program running via the File > Preferences 
window. 

Default Configurations 
Several default configurations have been created for you to copy to build your own customizable 
configurations.  All but the Holter default configuration can be deleted if you so choose.  They can 
be brought back later by clicking the “Restore” button. 

Configuration window 
Once set up by you, the main Configuration window opens with a listing of all current 
configurations of your software. Each should have a unique name. To make changes, you can either 
edit an existing configuration or create a new one. You can also delete a configuration if you no 
longer need it. 

To Create a Configuration 
To create a new configuration, click on the name associated with a configuration similar to the one 
you want to create, and then click the Copy button.  Now you can edit your new configuration to 
what you want.  Be sure to change the name to something that is meaningful to you. 

Configuration folders 
The window for a specific configuration consists of a pile of folders with tabs. Each folder contains 
the controls for a particular window or portion of the HE/LX Analysis software. Within the folders 
for a configuration, any entry in any of the fields automatically appears whenever you create a new 
patient using that configuration.  To display the fields in a particular folder, click on the tab for that 
folder.  
 
Changes to Strip Labels must be made carefully because the meaning of the label MUST NOT 
change. For example, when the system calls a beat ventricular, it uses the VPB label when saving 
strips for the report; you can change the text to read VE instead, but not SVPB or BBB, or your 
report will be incorrect. 
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Changing or adding a configuration  
For each configuration you create or edit, make changes in as many tabs as you need to. When all of 
the tabs are updated to your liking, click the OK button at the bottom of the window. Your new 
configuration will be saved and the window closed; the main Configurator window then appears. 

Cancel a configuration 
To exit without saving the new configuration, click Cancel. The window closes and the main 
Configurator window appears. 

Exiting from the Configuration program 
To exit from the Configuration program, click on the red Close button in the upper right corner of 
the window. 

Using a configuration (Type of Analysis / Report) 
The configurations created or edited using the Configurator appear when you start a new Holter 
test. When you select File > New to open the Patient Information window for a new Holter test, a 
list of the Configuration descriptions appears in the Type of analysis/report field; select your choice 
from that list.  
 
If you use an inappropriate configuration for a patient, after analysis, you can either change the 
configuration for that patient and reanalyze, or you can go to the patient’s Settings windows and 
make necessary changes.  If the system reanalyzes because of a new configuration or changed a 
setting, any editing you did previously will be lost and need to be redone by you. 
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7. Archive Patient Data 
HE/LX Analysis Patient Archive is accessible by going to the File > Open/New > Patient List and 
clicking the Archive button at the bottom of the screen. The Archive tool has two tabs - Archive 
Patients and Restore Patients.  
 
Archiving a patient consists of two steps: 1) copy the patient to the Archive folder and 2) delete the 
patient from the Patient List.  
 
Once archived, if you need to go back to a patient who has been Archived and deleted from the 
Patient List, you can go to the Archive folder and restore the patient back to the Patient List. 

a. Archive Type 
From the toolbar, you can select an Archive Type. Archive Type “Full”, will copy all patient data, 
including the entire Holter recording and report; and Archive Type “Report only” will save an 
electronic version of the patient’s Holter report, including ECG strips, but not the recording.  
 
Only by doing a “Full” Archive, can the patient’s Holter data be restored and reanalyzed. 

b. Archive Patients Tab 
The HE/LX Patient Archive Tab will initially open with the “Archive Patients” tab selected. Once 
opened, all patients who can be archived will be highlighted in blue. A patient is highlighted in blue 
when: 

1. They have been analyzed 
2. They have a report 
3. They have never been archived previously, or their information has been updated since they 

were last archived. 
 

If you want to override the highlighted patients, you can hold the Shift-key and click on any 
directory in order to manually select or deselect it. When finished, click the “Archive Selected 
Patients” button at the bottom of the screen and the selected patients will be copied to the Archive 
folder. 
 
If a Patient is opened and viewed, but not updated, the system will perceive this patient as being 
updated and show that the patient needs to be archived again. To ensure that this does not become a 
problem for you, be sure to wait to archive a patient until you are sure that they will most likely not 
be viewed or reviewed again. 

Delete Patient Records 
Once archived, you will want to delete the patients from the Patient List in order to make room for 
new patients. The Archived check box, labeled “A” on the Patient List, will show you which 
patients have been archived and can be deleted at this time. 

c. Restore Patients Tab 
To restore a patient that has been archived and deleted from the Patient List, select the Restore 
Patients tab on the HE/LX Patient Archive Tool. When selected, it will be blue. You will now see a 
searchable list of all archived records on the right. Select the archived patient you want to restore on 
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the right, and an empty patient directory on the left. Then click the Restore Selected Record at the 
bottom of the screen to copy the patient back to the Active Patient List.  
 
Once restored, the Patient record will be Locked.  Only unlock the patient if you want to update and 
create a new report. 

Delete record after Restore 
At this time, if you want to delete the Archived record of the patient you just restored, you can go to 
the toolbar and select Archive > Delete Selected Archive Record.  

Report only Archive 
If you archived patients using the “Report Only” option, you will not be able to restore those 
patients as they no longer have the ECG file. Instead, you can View the patient’s report by clicking 
on the View button at the bottom of the screen. 

d. Auto Archive 
The Archive process consists of two actions, both of which can be run automatically on a schedule 
or initiated by you by clicking the Auto Archive button from the Archive Window. The two pieces 
to archiving are:  

1. Copy a patient from the Patient List to Archive after a defined number of days that the 
patient has a report created or modified 

2. Delete the patient from the Patient List after a defined number of days after the patient has 
been Archived and no subsequent changes to the patient have been made. 

Scheduling Auto Archive 
You can schedule the Archive program to run in the background. You can do this by setting up a 
Scheduled Task from Microsoft’s Control Panel > Administrative Tools. The command that should 
be entered where “c:nm” is the location where the HE/LX Analysis is installed:  
 
“c:\nm\java\bin\java -jar c:\nm\bin\archive.jar -auto” 
 
Java must be installed for the Archive program to run. The Archive.ini file in that directory can be 
modified to meet your specific business needs. 

Archive.ini 
An Archive.ini file is included in the installation in the bin directory. The directory where the 
archived files are saved can be changed here. Additionally, the number of days criteria used to 
Archive and/or Delete patients can be found and edited in this file. They are: 

• AutoArchiveDays - the number of days after a patient has a report created that the patient 
will be copied to the archive directory. Make -1 to turn this feature off. 

• AutoDeleteDays - The number of days after a patient is archived that the record will be 
deleted from the Patient List. Make -1 to turn this feature off. 
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8. Licensing and Utilities  
Licensing 

All installations, regardless of license type, must include a license.ini file in the bin directory 

HASP Software Key and HASPFinder Utility 
The HASP software key must be plugged into your computer or a visible network, and a license.ini 
file must exist for the HE/LX Analysis software to run. The HASPFinder utility will look up and 
show you if a NorthEast Monitoring HASP key is visible to the computer. HASPFinder will also 
tell you if the HE/LX Analysis has a license.ini file and if the license.ini file matches the HASP 
key. 

Settings Utility 
The Settings window contains the following information that you can update:  
• The name of your facility 
• The primary user of the software 
• Five lines for the name and address that appear automatically in the Report window 
• The language that the software uses 
• The number of patients stored in the software 
 
Note: If you choose to reduce the number of patients in the Settings window, be sure that all 
patients are already backed up before you proceed.  Additionally, you will need to use Internet 
Explorer to delete the empty folders from your patient directory so that they no longer appear in the 
software. 
 

Go to and Restore Demo Patient buttons 
 If there is ever a time that you are unable to start the software because of a problematic patient 
record, you can use the Go to Demo Patient button to open the software. If for some reason the 
demo patient has been deleted, you can first restore it using the Restore Demo Patient button. 
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9. Calculation of Heart Rate 
Types of heart rates 

A variety of heart rate calculations are made by HE/LX Analysis. They include: 
• Current heart rate 
• Minute-by-minute heart rate 
• Beat-by-beat heart rate 
• Mean heart rate in intervals 
• Mean heart rate for Holtered period 
• Second heart rate 
• AF Heart rate 

Current heart rate 
This is a complex function that takes the current beat and the beats preceding it into account. This 
weighted average follows these rules: 

1. If the differences between the adjacent beats of the preceding four RR intervals are no more 
than 12 percent of the average RR interval for the previous beat and the beats are all normal, 
then the new average RR interval is the simple average of the previous four RR intervals. 

2. If the previous four RR intervals were NOT bigeminy, VTAC or SVT AND the current RR 
interval is within 25 percent of the previous average AND the previous two beats were not 
ventricular AND the previous 10 beats were not supraventricular, then the new average RR 
interval is 1/8 of the current RR interval plus 7/8 of the previous average. 

3. If the previous four RR intervals were NOT bigeminy, VTAC or SVT AND the current RR 
interval is not within 25 percent of the previous average OR any of the previous two beats 
were ventricular OR any of the previous 10 beats were supraventricular, then the new 
average is 1/32 of the current RR interval plus 31/32 of the previous average. 

4. If the previous four RR intervals were bigeminy, VTAC or SVT, then the average RR 
interval is changed by 0.000087 seconds. It is increased if the current interval is longer than 
the previous interval, otherwise it is decreased. 

 
Once the current average RR interval is determined, the current heart rate is calculated as 60 
divided by the current average RR interval, that is, current HR = 60/(current RR interval). 
 
The current heart rate is used as the heart rate that appears in the heart rate data field for any 
displayed strip. This includes the heart rate associated with any strip in the Selected Strips window 
and in the printed report. 
 
The current heart rate is also used to detect tachycardia and bradycardia. The onset of either is 
determined to be when the current heart rate reaches the tachycardia or bradycardia settings in the 
Scanning Criteria window. 
 
The low and high heart rates reported in the Tables window and in the tables of the printed report 
refer to the lowest and highest current heart rate calculated during the interval. 
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Heart Rate calculation limits 
The absolute limits are 20 and 300 (3 seconds to 0.2 seconds). If the “additional dead time” is not 
set to zero, then this upper limit can be lowered further. If the “additional dead time” is set to 0.1 or 
greater, then the HR upper limit is = 30 / (additional dead time). 

Minute-by-minute heart rate 
The heart rate plotted in the Trends window is a minute-by-minute heart rate. It is calculated as 60 
times the number of beats processed in the minute divided by the sum of all RR intervals of beats 
processed in the minute (in seconds). 

Beat-by-beat heart rate 
The heart rate associated with each beat in expanded displays whenever the Annotation field in the 
Preferences window is set to Heart Rate is the beat-by-beat heart rate. It is calculated based on the 
RR interval following the labeled beat. Beat-by-beat heart rate equals 60 divided by RR interval, 
that is, HR = 60/ (RR). 

Mean heart rate in intervals 
In the tables (in Tables window and printed report), the mean heart rate within each interval is 
calculated by dividing the number of beats in that interval by the amount of time processed within 
the interval. Mean heart rate for Holtered period In the Report Summary (in the Report Summary 
window and printed report), the mean heart rate during the Holter test is the number of beats 
counted divided by the amount of time processed. 

Second heart rate 
The second heart rate is the heart rate associated with a run of VTAC or SVT. It is calculated as 120 
divided by the sum of the current RR interval and the previous RR interval. The second heart rate 
appears in strips with VTAC or SVT in Selected Strips, the printed report, and the strip list, labeled 
HR2. 
 
The second heart rate is used to determine where in the ventricular and supraventricular run tables a 
run of VTAC or SVT appears. The heart rate separating fast from slow runs is determined by the 
VTAC and SVT settings in Scanning Criteria, but the rate of each event is considered to be the 
second heart rate. The second heart rate is also used to determine which run is identified as the 
fastest run of VTAC and SVT. 

AF heart rate 
The AF heart rate is used to determine the Fastest AF strip and is also the HR that appears on any 
AF type strip created by the software. The AF heart rate is calculated from the average of the RR 
intervals that are completely within +- 3.75 seconds of the current beat, which is the same as the 
standard 7.5 second strip. 

Heart rate strips 
In the Critical Events window, there is a choice in the Type field called “HR strips.” This displays 
all ECG from the Holter test divided into 7.5-second strips. Each strip includes a time-of-day and a 
Strip HR. That Strip heart rate is the total number of RR intervals (including partial ones, but 
excluding artifact) within the strip divided by the sum of the RR intervals. 
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Defining dead-time 
Dead-time is the amount of time (in seconds) after a detected QRS complex during which the 
software will not look for another QRS complex. Generally, this helps to prevent the mis-
identification of tall T-waves as QRS complexes. The operator can add more time to the tail end of 
the dead-time using the Extra dead-time setting in the Scanning Criteria window. Because the 
recovery time (i.e., the width of the T-wave) varies with heart rate, the dead-time built into the 
software adjusts based on the current heart rate. At higher rates, the dead-time decreases, and at 
lower rates, the dead-time increases. 
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10. Test Issues 
The following is a list of issues that have been identified in this version of the software. 
 

1. When the operating system is set to a region that uses commas instead of periods to reflect decimal 
points, the Spectral Analysis will be unable to create 24-Hour Plot. 

2. Report: The page numbers on Saved Strip List do not adjust if a page is inserted or removed before 
the list.  

3. Scanning Criteria: Relabel events as artifact only works on reanalysis, but it should work on update 
too. 

4. Calibration will not work if the Artifact filter is turned off.  The workaround is to keep the Artifact 
filter on in order to calibrate. 

5. Sometimes user prompted to close report, but there is no report.  On rare occasion, you may need to 
restart HE/LX.  
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